likes
comments
collection
share

解决Node Sass does not yet support your current envi

作者站长头像
站长
· 阅读数 40

在npm安装完成项目包之后,运行项目报错:

解决Node Sass does not yet support your current envi

Error: Node Sass does not yet support your current environment: Windows 64-bit with Unsupported runtime

node sass 不支持当前环境

解决:

你的Nodejs版本过高导致当前node版本和node-sass版本不兼容,不对应,所以要重装(降版本)nodejs。具体要重装到哪个版本可以搜索一下node-sass相关的版本对应,我重装了v12.16的nodejs解决了问题。