likes
comments
collection
share

unable to resolve dependency tree解决

作者站长头像
站长
· 阅读数 32

我的原因是npm版本太高,当前是8

先一级一级切换,查看所有版本的命令是

npm show npm@* version

最后我发现6版本可以用,一定要 -g

npm install -g npm@6.14.16

最后解决了问题

给了三个新项目装了一天半,还是太菜了。

转载自:https://segmentfault.com/a/1190000041475315
评论
请登录